Follow

"Could not connect to agent or could not get device list" error

Created by: Angie DeGrazio
Created date:
Last Updated date:

Problem

When trying to access a target computer, you get the error "Could not connect to agent or could not get device list".

 

Resolution

Select the information you want to pull back from the target,  and ALSO selecting Install or Update Agent Modules > Modules Only to push the modules to the target.

 

Cause

SCCM Deployment can push the agent, but the modules still need to be added through the program UI itself.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk