Follow

Permissions error when trying to run FTK Imager Lite

Created by: Angie DeGrazio
Created date:
Last Updated date:

Problem

When trying to run FTK Imager 3.1.1 Lite, you are seeing at least one the following errors:

This app has been blocked for your protection.

An administrator has blocked you from running this app. For more information, contact the administrator.

 

Resolution

This seems to be an issue with only the older versions, 3.x, of Imager. To resolve this issue use the below steps to create Imager Lite using the most recent release of FTK Imager.

1. Download FTK Imager 4.3. - https://accessdata.com/product-download/ftk-imager-version-4-3-0
2. Use this guide to turn v4.3 into Imager lite - Run FTK Imager from a flash drive (Imager Lite)

 

Overview

FTK Imager 3.1.1 has an executable whose digital signature certificate has been revoked.

Newer versions of FTK Imager are properly signed.

 

Was this article helpful?
0 out of 2 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk