Follow

Error Installing Client Piece "This application requires Microsoft Internet Explorer 5.5 sp2 or higher"

Created by: Herman Wong
Created date:
Last Updated date:

Problem:

When installing the client piece, an error occurs that prevents installation. 

"This application requires Microsoft Internet Explorer 5.5 sp2 or higher."

Solution: 

1) When running the installer, try using "run as administrator" and submit an account with local Administrator membership.

2) You could disable UAC, restart Windows, install the client, reenable UAC, restart again.

Overview:

The error means that the account, that is being used to run the install does not have elevated rights as local administrator. Even if the account is a local administrator, the rights may not be granted automatically. 

That can be the nature of "User Account Control" (UAC) in Windows OS's.

Please see the following links for more information:

http://technet.microsoft.com/en-us/library/dd446675

http://technet.microsoft.com/en-us/library/dd835564

 

Applies to:

Summation iBlaze

Summation Enterprise

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk