Follow

Can't Import Hash Set into ElasticSearch KFF

Created by: Justin Johns
Created date:
Last Updated date:

Problem

After installing the ElasticSearch KFF engine and Import Utility, when attempting to import a hash set (NSRL, etc.) the error message below appears.

Waited too long for cluster health state Yellow.

 

Resolution

The steps below will resolve this issue.

1. Stop the ElasticSearch service in Windows Services (Start >> Run >> services.msc).

2. Delete the data folder for ElasticSearch (the folder name is typically the same as your system hostname).

3. Restart the ElasticSearch service.

4. Try the NSRL data import again.

 

Cause

This issue is caused by a corrupt ElasticSearch installation. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk