Follow

AD1 Support for AD 6.0 Products and FTK Imager

Created by: Justin Johns
Created date:
Last Updated date:

Problem

When attempting to open an AD1 image, the error message "Image detection failed" appears.

 

Resolution

Use FTK Imager 3.4.0 (or greater) or the 6.0 version of our other products (i.e., FTK, Lab, Summation, etc.)

 

Cause

This happens because the AD1 format was enhanced to support forward compatibility between AccessData and Resolution1.  Newer AD1's have a version 4 in the header instead of 3.  A hex editor can be used to quickly determine if your AD1 is v3 or v4.

Additionally, our 5.x products cannot read AD1's created by 6.x product, because our 6.x products create AD1's in version 4 format, but our 5.x products can only read AD1 v3.

Imager 3.4.0 still creates AD1's that older products can read, while at the same time it can read AD1's created by newer products.  This version is available here.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk