Follow

Summation/eDiscovery loops at flashing "AD" logo upon login

Created by: Brendan Bone
Created date:
Last Updated date:

Problem

When using Integrated Windows Authentication, Summation/eDiscovery loops at a flashing 100% "AD" logo after logging in.

 

Event Viewer may have an error similar to the following:

WebHost failed to process a request.
Sender Information: System.ServiceModel.Activation.HostedHttpRequestAsyncResult/32568485
Exception: System.ServiceModel.ServiceActivationException: The service '/ADG.Map.Web/Services/ADG-RIA-Authentication-Web-Services-AuthenticationService.svc' cannot be activated due to an exception during compilation.  The exception message is: The extended protection settings configured on IIS do not match the settings configured on the transport.  The ExtendedProtectionPolicy.PolicyEnforcement values do not match.

 

Resolution

  1. Open IIS Manager
  2. Expand your server's listing on the left
  3. Expand "Site"
  4. Expand "Default Web Site"
  5. Highlight the entry for "ADG.Map.Web"
  6. Double-click the "Authentication" icon
  7. Right-click "Windows Authentication" and click "Advanced Settings"
  8. Set "Extended Protection" to "Off" and click OK
  9. Highlight your server's listing on the left
  10. Click "Restart" on the right

 

Cause

Summation/eDiscovery does not support "Extended Protection" for Windows Authentication.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk