Problem
AD eDiscovery Exchange or Office 365 email collection shows a hit count, but then later goes to "Failed" status.
System Log shows the following error:
Error Failed to add emails to PST. Failed to create instance of Redemption COM type: 'AccessDataRedemption.RDOSession'. [1]
Resolution
- Confirm you've installed one of the following versions of Outlook on the collections Work Manager machine:
Outlook 2007 32-bit Standard or Professional
Outlook 2010 32-bit Standard or Professional
Outlook 2013 32-bit Professional Plus
Outlook 2016 32-bit Professional Plus - Open a command prompt.
- Change your current directory to the Work Manager folder (ie.
cd C:\Program Files\AccessData\eDiscovery\Work Manager
) - Issue the following command:
regsvr32 AccessDataRedemption.dll - Try your collection again.
Cause
PSTBuilder relies on a locally installed instance of Microsoft Outlook 32-bit. When AD eDiscovery tries to call PSTBuilder to build the collected emails into a PST file, it crashes because the Work Manager component cannot talk to the Outlook 32 bit DLLs required for PST generation.
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