Follow

Turn on TLS 1.0, TLS 1.1, and TLS 1.2

Created by: Brendan Bone
Created date:
Last Updated date:

Problem

When browsing to one of our web-based products you get the error

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://XXXX again. If this error persists, contact your site administrator.

 

Resolution

  • Make sure the URL you entered contains the correct hostname
  • Verify the HTTPS protocol is bound to a certificate in IIS
  1. Open IIS Manager
  2. On the left, expand the entry for your server
  3. Expand "Sites"
  4. Right-click "Default Web Site" and select "Edit Bindings"
  5. Double-click the entry for "https"
  6. Select the desired certificate in the "SSL certificate" drop-down and click "OK"
  7. On the right, click "Restart"
  • Verify TLS in enabled in Internet Explorer
  1. Open Internet Options
  2. Go to the Advanced tab
  3. In the Settings pane, scroll to the bottom and enable "Use TLS 1.0", "Use TLS 1.1", and "Use TLS 1.2"
  4. Restart Internet Explorer

 

Cause

  • Server hostname in incorrect
  • HTTPS is not bound to a certificate
  • TLS is not enabled

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk