Follow

Installing the .NET Framework 3.5 on Windows 8.1, 10, or Server 2012R2

Created by: Chris Jensen
Created date:
Last Updated date:

Problem

1) Several Accessdata applications require "Microsoft .NET Framework 3.5," however .NET Framework 3.5 does not have an installer for Windows 8.x, Windows 10, or Windows Server 2012R2.

2) Error thrown during attempts to install the Nativeviewer (Alternate viewer) on an AD Ediscovery/Summation Pro client workstation:

"Dot Net Framework not installed."

Solution

Follow steps from Microsoft to enable .NET Framework. Original content can be referenced here.

https://msdn.microsoft.com/en-us/library/hh506443(v=vs.110).aspx

 

Overview

.NET Framework 3.5 is not automatically enabled on Windows 8.x, Windows 10, or Windows Server 2012R2.

 

Applies to

AD Ediscovery, Summation Pro, FTK, AD Lab, AD Enterprise

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk