Follow

Failed to create case in FTK 7.2+ after new install

Created by: April Humberd
Created date:
Last Updated date:

Problem

Getting error cannot create case after a new install of FTK 7.2+ on an environment that has 7.0 or older of FTK still installed.

 

Resolution

Verify that you are trying to connect to Postgres version 9.6 or 11.2 as Version 9.3 is not supported by FTK 7.2+.

 

If you have both versions 11.2 and 9.6 or 9.3 installed, you will need to change the default port (5432) in the database config xml file.

 

For 7.2+, that config file is located at $ProgramData$\AccessData\Shared\DatabaseConfig.xml

Edit the config file in notepad and replace 5432 with 50000.


Note: 50000 is the default port postgres will use during install if there is already an existing postgres instance using 5432.

 

Cause

FTK connected to an unsupported version of postgres.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk