Follow

MPE AD1 Import Error

Created by: Herman Wong
Created date:
Last Updated date:

Problem:

The following error appears when attempting to import an AD1 file using MPE+:

 

 

 

"Error: a problem has occured (sic) while trying to read the selected file.

Either the selected MPE+ AD1 file is corrupted or the AD1 file format does not match the current format.

Selected file cannot be imported."

 

Solution:

Use version 3.4.0 of FTK Imager to generate the AD1 file.

 

Overview:

FTK Imager 3.4.2 generates an AD1 logical image file that is not compatible with MPE+ 5.6.0 and earlier.

 

Applies to:

MPE+ 5.6.0 and earlier

FTK Imager 3.4.2 and later

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk