Follow

"Please Select a Valid Import Type" When Importing the NSRL Hash Set

Created by: Herman Wong
Created date:
Last Updated date:

Problem

When using the "KFF Import Utility 6.3.0", you select an NSRL hash set file provided by Accessdata (e.g. "NSRLFile.txt") to import into the KFF 6.3.0 (Cassandra) and encounter an error "Please select a valid import type".

 

 

Solution

Instead of importing an older version of the NSRL ("nsrlsource_2.45.zip"), please import the latest version of the NSRL ("nsrlsource_2.54.zip") found on the KFF 6.3 iso file.

Note: If the "Please select a valid import type" error is occurring with an NSRL data set downloaded directly from the source, then please refer to the Accessdata FTK user guide about creating an "apptypes.txt" alert file. A sample "apptypes.txt" file is attached to this help article for your consideration.

Overview

The "KFF Import Utility 6.3.0" will not accept the older 2.45 version of the NSRL hash set.

The import utility also is expecting an "apptypes.txt" alert file alongside the nsrl hash file.

 

Applies To

KFF Import Utility 6.3.0

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk